Bug Report Thread


Strange, push notifications work normaly for me (iOS)


I’m using iOS 9.2, so I don’t think that could be it. I’ll try re-installing later to see if that’s the problem.


My notifications are fine


Mine have been out for quite a while. Iphone6s+ & the latest iOS version.


Reinstalled, notifications successfully working.


I guess I should do that too. maybe Ill do that later.


Im experiencing the spawn crash bug again, even though i have less than 20 games in my queue.


I now have that endless spinning wheel problem when I open the app. it never logs into my game center account. Usually it helped to kill the app and restart it but not this time :frowning:


This bug thread is a mess - bugs should have own category. And please have your device and os version present on your bug post. Apple Game Center is one source of troubles, worthy of its own bug report thread.


ah… the problem was not outwitters app it was that iOS somehow screwed up the came center login. Rebooting the iPAD re-logging-in to Game Center resolved the issue.


I’m just going to throw this bug in as I don’t think I’ve seen it reported before.

Whenever I load a replay of other players games from a link (e.g. Osn) prior to the replay commencing the wit spaces are already pre-coloured with the way that they are at the end of the game. Often times this is a giveaway as to who wins :frowning:

It’s purely cosmetic and I know it’s not going to be top of the list but in the off chance there is an update coming out in the future and the fix is easy it would be great to see it included.


I got a notification that its my turn now and when i go inside the game, it shows, its opponent’s turn. Is this a problem with the server which will be okay in sometime?
I have tried rebooting ipad, re-logged on Game centre account. I cant delete the app and download again since i dont have that much data. Any help would be appreciated.


Happens quite a bit. It’s not your turn.


iPhone 6, iOS 9.2
Still dealing with full App Crash. On the average, every three games played, App crashes.
Crashes rotate from simple shut down to complete black screen with no ability to switch out. Hitting the home button does nothing. Only thing that gets you out is to hold the side power button till slide bar pops up or wait till crash is complete.
Am I the only person dealing with this issue ?
I’ve reported this multiple times and have had others admit to the same issue. Are we a small user base having these crashes ?


Try reinstalling the game?


@Doodat, not to be rude, but that question and suggestion is getting real old…!
Yes, for the umtenth time, I have deleted, reinstalled the game. I’ve done a hard-reset, I’ve voiced my concerns here on the threads multiple times.
I’ve emailed support, I’ve hoped updates would address the issue/bug. But, Outwitters support and updates are secondary right now do to the developers devoting their time and energy in the new game’s role-out.
All I feel I can do, is be patient and wait for the update that will finally address my (and others) concerns.


Okay, so let me get this straight.

  • Soft reset doesn’t work?
  • you said that you’ve tried reinstalling
  • memory isn’t the problem?
  • you don’t have a corrupted installation of iOS 9.2
  • internet isn’t the problem?

I can only say so much as a member of the community and this is the first time in 2-3 years that I’ve heard what you just described which makes me think it’s not the app


i have the same issues as anewthomas. soft reset, internet connection and memory are not the cause/solution. what do you mean by corrupted installation of iOS 9.2? I am running 9.2.1 on an iPad4 and while I have to say that this is less stable in general than any iOS installation prior to 9.0, what would make it corrupted in the sense you mean it? I have so far not reinstalled the app for over a year but I may resort to doing it soon.


Well it happens sometimes with any downloads that happen. It shouldn’t happen at all (theoretically) but when there are connectivity issues when downloading something, some files could get corrupted (i.e. Not download properly and have some lines missing) I doubt that’s what happened but idk. Looks like maybe Outwitters isn’t working properly with iOS 9.2.1 @onealexleft?


Makes sense. I believe you may be right. I tried deleting and reinstalling the app. No crashes since.