Bug Report Thread


I’m on 9.2.1 w/o issues.

Having a look at crash reports this is the current status of OW:

  1. There are a couple crashing bugs that would require extensive testing to track down. They don’t seem to trigger reliably.
  2. There’s a known bug involving emoji characters in game names (specifics unknown atm).

#1 I can’t say I have any work arounds for this. But if the game is repeatedly crashing, and a re-install helps it’s a clue as to what’s going on but nothing more than a temporary work around.

#2 Would require some more work, but I think i have a handle on what’s going on there.

Either one I simply can’t address at the moment as we’re wrapping up SFT and it’s basically nose-to-the-grindstone around here. My current plan is to launch SFT, then address some critical Outwitters bugs, then possibly a short break, before beginning the next game/project/expansion/whatever.

If I get to any of these before then, it’ll most likely be over the weekends when I have a bit of down time.


I have the bug with emojis…and not sure if this one is known but my menu screen constantly reload and then there’s open spot between my games. When I finally manage to get into one…after I see the other players turn it reads the turn.

EDIT: if anyone has this bug, it seems to be coming from the notification of the person with emojis in their name. Everytime the person with emoji would resend their turn…the bug would happen…but after someone else sent a turn…it worked fine. I have tried to turn off notifications for the game in hopes it will fix it.


On iOS Outwitters x.11 there still are some replay bugs. This goes to same category as the medic replay bug!


I wanted to be able to play more than 3 games at a time, so I purchased the veggienauts pack. Anytime I try to start a 4th game it still tells me I need to purchase something to unlock more game slots.


Try to restore purchases.
Also, provide your GCID or whatever if you have Android.


Thank you! That worked!


In 2v2 capturing all enemy spawns and killing all units does not end the game


That’s still going on?


iOS 9.3.2 - iPhone 6 and iPad mini 2 (retina)
Outwitters closes itself to black screen after turn, relaunch can be done from home screen or “carousel” immediately. So it is not shutdown nor fatal crash, more like switching app by going dark first.
Most of the time turn is sent but not always.
Sometimes part of the move can be redone.
I have tournament mode setting on. Yet this can give me peek, but since this is random, no real benefit to me. And I am not in any tournaments either at the moment.
These crashes are more frequent with current iOS than with previous ones.

I have 16 2v2 matches on and crashes are a daily problem now.


@onealexleft, My push notifications don’t work anymore. Also, @amoffett11 and I are trying to blitz some games right now and the asynchronous reloading both on the menu and in game that used to push out no longer work (only affecting me, not him).


There is over 1400 replies here. Please create a separate category for bugs.


Outwitters turn timer used to be set at 102 hours. That time limit was set before we got the counter counting down the last 24 hours. Now a days the counter does freeze at 5 h mark and I have documented that numerous times. I do not know if that freeze was there from the start of the 24h counter feature, neither I know if 102h time limit has been altered.


A new problem encountered for me- Now when I open Outwitters, and reach the games list screen, it keeps refreshing the list again and again. All the games appear each time, but it just keeps refreshing the list, i.e. all the games disappear, the little “loading” hexagons appear, and then the list reappears. It happens like once every 2 seconds. The problem gets worse- I manage to click the game I want in between refreshes, and when I get into the game, it just keeps auto-playing the replay, again and again, just like with the refreshing. I can’t even begin to make a move before the replay starts again. As soon as I exit the replay it starts a new replay. This problem started for me a couple days ago and I uninstalled/reinstalled, and it worked fine the first few times I went on but now it’s happening again. I don’t wanna keep reinstalling the game to make it work. Any knowledge/remedy for this issue?




This issue happens mainly due to players having smileys in there game center ids.I have faced it many times and there is nothing that you need to do just wait for the next notification of a turn from another game and it gets resolved automatically.Atleast this has worked for me always.I would normally request my friend to send me a friendly game to get a notification of it and then it gets resolved.


This seems to have worked for me- thanks a lot! I often only have one game going at a time because I don’t want to get addicted lol. So I wasn’t getting any new notifications. I had my friend invite me to a game as you suggested and it worked just as you said. Thanks again!


I have been unable to play since the latest update.

@onealexleft @oneadamleft


I get the “welcome spacechef” pop up from game center, but the game doesn’t seem to be connecting my profile.


Problem appears to be solved.


How did you solve the problem? I can’t log in and play