Bug Report Thread


#1422

I didn’t. Thinking it was some behind the scenes work.


#1423

I can log in from my old phone but not from my newer ipad
Restarted, reinstalled, still just getting the loading screen. I can read the notifications but not play the game


#1424

hmm seems a work around atm is to kill the app and re-launch it. Not re-install. I’ll be looking into this.


#1425

I can’t open outwitters anymore. I opened it up once after the new update, tried to restore my purchases and then it crashed and won’t open up again. Help!


#1426

From the Outwitters news feed:

We recently launched an update to fix push notifications as well as various other bug fixes/improvements that comes with updating to the latest engine. Unfortunately, there have been some newer bugs introduced involving ‘signing in’. Currently a work around is to kill Outwitters and restart it (not to re-install). There are some people experiencing restoring purchases issues that we are looking into. We’ll be rolling out a fix as soon as we can.

Several users have expressed concerns with missing their turns due to a bug preventing them from loading their turn lists. For the time being we’ve disabled turn time outs until we’ve resolved this issue so players will not be forced to lose league points.


#1427

I was having the “logging in” issue, but now, even after restarting my phone trying to hop on, it just crashes immediately I hope it can get fixed :slight_smile:


#1428

I was unable to see my games list until I updated to the latest version. I think in the past it would say “update available” or something. So if people haven’t updated yet and are having issues, make sure to update!


#1429

The best game and the best game developers. Working again!


#1430

I replied to the original post a few mins ago. Right now I can’t open the game at all. It crashes before the launch/splash screen.
A little backstory; I downloaded the 2.0.13 update and then I opened the game but it kept trying to connect and find my active matches. So I went to the shop, I found my Uber pack gone. I clicked on restore and it crashed and it’s been crashing since then.
I also tried restarting my iPad but that didn’t help. I killed the game while trying ofc.


#1431

2.0.14 fixed it for me.
However I think I found a new bug.
I’m trying to start a 2v2 game with @LegacyofEight but it keeps saying Player not Found. All I know is that I’m on iPad and she’s on an android. Did the update break anything?


#1432

Her username is Legacythesecond, did you get that correct?


#1433

Yup


Unless she changed it :smiley: @LegacyofEight


#1434

Somehow with the new update it changed my name to Starklyy which is the name I chose on Google play. When I installed Ow it asked me to choose a name and I chose LegacytheSecond but just recently it appears as if it had changed


#1435

The same that happend to me:/


#1436

we’ve changed the authentication system for OW to use built in Google play, it’s now more in line with GC and you won’t be able to change your name.


#1437

Does this affect friends lists at all?


#1438

it shouldn’t.


#1440

Okay. I’ll invite you for 1 or 2 games. I think we’re gonna win that other game as well because they won’t play their turn T_T Why does it keep happening!
@LegacyofEight

GC actually allows you to change names. I changed mine several times. Does that interfere with how OW works in any way? @onealexleft


#1441

I was referring to the fact that on android you could set your name independent of your Google play name. It now simply follows your GP name.


#1442

On iOS Outwitters bugs constantly to rate it on App Store. Link to rate is broken and none of the choices seem to work.